Woopig.net

Woopig Assistance => Woopig News and Help => Topic started by: SteveJ on March 21, 2021, 02:28:37 AM

Title: Things That Don't Appear to be Working
Post by: SteveJ on March 21, 2021, 02:28:37 AM
Recent Topics Feed
YouTube Embedder - fixt
Twitter Embedder
Title: Re: Things That Don't Appear to be Working
Post by: TC on March 21, 2021, 03:42:12 AM
It's really fast.  Lag is no mo.  Thanks again.   :thumbup:
Title: Re: Things That Don't Appear to be Working
Post by: bar_hog on March 21, 2021, 05:47:40 AM
Great job guys.  Fastest I've seenit
Title: Re: Things That Don't Appear to be Working
Post by: RedRiverHog on March 21, 2021, 08:22:56 AM
Yes, Thanks for everything. It's for sure fast.
Title: Re: Things That Don't Appear to be Working
Post by: Thin Red Swine on March 21, 2021, 08:58:48 AM
Greased owl shit. 

Thanks, guys. 
Title: Re: Things That Don't Appear to be Working
Post by: SteveJ on March 21, 2021, 09:09:03 AM
Yeah. It's super quick.

It's throwing a few errors from things I didn't see when testing. I'll fix them in a bit. You guys shouldn't notice.

What is it about the Woopig4 theme that people use it?
Title: Re: Things That Don't Appear to be Working
Post by: jethro on March 21, 2021, 09:18:34 AM
Yes, much quicker than last few days.  Thanks for all the work.
Title: Re: Things That Don't Appear to be Working
Post by: HOGGLY WOGGLY on March 21, 2021, 09:22:56 AM
 :borat: Great job, I am not disappoint.
Title: Re: Things That Don't Appear to be Working
Post by: Filthy_McSwine on March 21, 2021, 09:24:58 AM
Much, much better...appreciate the effort.
Title: Re: Things That Don't Appear to be Working
Post by: SteveJ on March 21, 2021, 10:47:16 AM
I've probably moved a million files between my computer and the server in the last two weeks. Transferring the upgraded code base down to my computer this morning. And that 43,577 number was just from the upgrade last night.
Title: Re: Things That Don't Appear to be Working
Post by: Ghengis Hawg on March 21, 2021, 10:57:39 AM
I for sure thought I was going to see “Shaka Smart at Texas” make the list.
Title: Re: Things That Don't Appear to be Working
Post by: Buffinator on March 21, 2021, 11:02:38 AM
I for sure thought I was going to see “Shaka Smart at Texas” make the list.

 :borat: I love you.  This is awesome.
Title: Re: Things That Don't Appear to be Working
Post by: Animal on March 21, 2021, 12:03:50 PM
I for sure thought I was going to see “Shaka Smart at Texas” make the list.

I think maybe you'll see a change in leadership maybe. Or maybe Texas doesn't want to have to pay two coaches to not coach their teams anymore. A Porter Moser doesn't just come along every year.


OH and THX for fixing the EBAYS Elvis
Title: Re: Things That Don't Appear to be Working
Post by: big_pig on March 21, 2021, 12:58:46 PM
It's too fast.

I barely have time to unzip my pants!
Title: Re: Things That Don't Appear to be Working
Post by: Thin Red Swine on March 21, 2021, 08:23:41 PM
Came to post about the missing page forward arrow.

But also noticing a lag in speed again.
Title: Re: Things That Don't Appear to be Working
Post by: Son_of_Spam on March 21, 2021, 08:24:28 PM
Came to post about the missing page forward arrow.

But also noticing a lag in speed again.
The page UP/DOWN arrows are missing, but the speed is Ok for me.
Title: Re: Things That Don't Appear to be Working
Post by: acater on March 21, 2021, 08:25:06 PM
Search not working?
Title: Re: Things That Don't Appear to be Working
Post by: Thin Red Swine on March 21, 2021, 08:25:38 PM
Seems to be intermittent.  Sometimes when posting.  Sometimes when hitting the latest post in the thread icon.
Title: Re: Things That Don't Appear to be Working
Post by: Son_of_Spam on March 21, 2021, 08:27:33 PM
Search not working?
Don’t you put that shit on us again!
Title: Re: Things That Don't Appear to be Working
Post by: acater on March 21, 2021, 08:27:59 PM
Don’t you put that shit on us again!

 :stache:
Title: Re: Things That Don't Appear to be Working
Post by: Animal on March 21, 2021, 08:37:25 PM
Came to post about the missing page forward arrow.

But also noticing a lag in speed again.

I've seen it hang a bit too but I don't think it's abnormal. It's not going to give you the same latency every time.
Title: Re: Things That Don't Appear to be Working
Post by: SteveJ on March 21, 2021, 08:57:37 PM
Search not working?

Oh I haven't given up. The search index is building on the Sandbox version of the database copy I made last night.
Title: Re: Things That Don't Appear to be Working
Post by: TC on March 21, 2021, 10:17:48 PM
Oh I haven't given up. The search index is building on the Sandbox version of the database copy I made last night.

Somewhere in Sherwood, Steve looks thru the window at his immaculate yard...

(https://i.gifer.com/VKi9.gif)
Title: Re: Things That Don't Appear to be Working
Post by: SteveJ on March 21, 2021, 10:21:10 PM
Somewhere in Sherwood, Steve looks thru the window at his immaculate yard...

(https://i.gifer.com/VKi9.gif)

Maaaan, I'm metropolitan now up here in NLR.

And while it is greening up, it's nowhere near spiffy.
Title: Re: Things That Don't Appear to be Working
Post by: SunshineSweaterman on March 21, 2021, 11:55:47 PM
Hoggly's Mom does not appear to be working for me.  I'm sure she's busy banging all of y'all and the rest of Arkansas.
Title: Re: Things That Don't Appear to be Working
Post by: SteveJ on March 24, 2021, 04:58:42 PM
Registration is broken.  I'll fix it tonight.

Code: [Select]
Field 'ign_ignore_list' doesn't have a default value
File: /home/woopigdotnet/public_html/board/Sources/Subs-Members.php
Line: 771
Title: Re: Things That Don't Appear to be Working
Post by: SteveJ on March 24, 2021, 07:18:56 PM
Fixt.
Title: Re: Things That Don't Appear to be Working
Post by: Son_of_Spam on April 01, 2021, 02:49:47 PM
Has the ignore button been removed? Just wondering.
Title: Re: Things That Don't Appear to be Working
Post by: HOGGLY WOGGLY on April 11, 2021, 11:30:18 AM
The twitter link embed's aren't working again, or is it just me?
Title: Re: Things That Don't Appear to be Working
Post by: SteveJ on April 12, 2021, 11:19:33 PM
The twitter link embed's aren't working again, or is it just me?

Maybe just you. I haven't seen any issues with it. I mean sometimes it takes a second to load up, but I haven't seen it not load up.
Title: Re: Things That Don't Appear to be Working
Post by: HOGGLY WOGGLY on April 12, 2021, 11:24:42 PM
This is what they look like. I'm running an old mac with outdated chrome browser, so might be me.
Title: Re: Things That Don't Appear to be Working
Post by: SteveJ on April 12, 2021, 11:41:03 PM
This is what they look like. I'm running an old mac with outdated chrome browser, so might be me.

Might be that. Now there IS something going on with that s=19 or whatever that's trailing. Need to take a look at that mod.
Title: Re: Things That Don't Appear to be Working
Post by: acater on April 14, 2021, 11:21:17 AM
No spoiler alert anymore?
Title: Re: Things That Don't Appear to be Working
Post by: BASS on April 14, 2021, 12:32:52 PM
Sometimes on my phone the pages do not autofit to the width and the text is tiny. Have to zoom in and scrim sideways to read lines or I can rotate my phone and zoom in a little. It's random threads, random times,
Title: Re: Things That Don't Appear to be Working
Post by: SteveJ on April 15, 2021, 12:46:27 PM
No spoiler alert anymore?

Probably not. I'll look to add that mod.
Title: Re: Things That Don't Appear to be Working
Post by: acater on May 02, 2021, 08:17:14 PM
Is the whole site slow for everyone right now? Is that just all the bandwidth from Steve purging the P & R?  :haironfire:
Title: Re: Things That Don't Appear to be Working
Post by: jdcatty on May 04, 2021, 08:43:45 PM
Probably a stupid question, but I can’t figure it out.  For some reason on my iPad, the font on woopig has gotten really small.  I can barely see it. I have zoomed, increased the overall font size, etc, and every other site is actually too big.  What do I do?
Title: Re: Things That Don't Appear to be Working
Post by: acater on May 13, 2021, 10:41:18 AM
One of the great things you guys did, on purpose or not, is get rid of the governor that only allows you to post once every 30 seconds. I go through the unread folder and open the topics I want to read in separate tabs. Then I go through them catching up and I always ran into that rule and it was a pain in the ass.
Title: Re: Things That Don't Appear to be Working
Post by: Barton Fink on May 13, 2021, 10:48:58 AM
Sometimes on my phone the pages do not autofit to the width and the text is tiny. Have to zoom in and scrim sideways to read lines or I can rotate my phone and zoom in a little. It's random threads, random times,

(https://media.tenor.com/images/a19963b1098476c364e59c45daf87089/tenor.gif)

I get the same. The site isn't correctly behaving responsive. The thread list page is never responsive. Inside a thread it sometimes scales down but often it doesn't. I've posted pics in this thread.
Title: Re: Things That Don't Appear to be Working
Post by: BASS on May 13, 2021, 01:48:38 PM
One of the great things you guys did, on purpose or not, is get rid of the governor that only allows you to post once every 30 seconds. I go through the unread folder and open the topics I want to read in separate tabs. Then I go through them catching up and I always ran into that rule and it was a pain in the ass.

Agree with all of this
Title: Re: Things That Don't Appear to be Working
Post by: cchog on October 29, 2021, 07:09:40 PM
I’ve recently noticed that some embedded videos don’t show up in my Navigator and Chrome browsers on my iPad. However, they show up in my Duck Duck Go browser on my iPad, Navigator browser on my iPhone, and Chrome browser on my pc.

The easiest solution would be to view the board on Duck Duck Go, but wondering if anyone else is experiencing the same issue?

First image is a post with an embedded video that doesn’t show up.

Second image is clicking the quote button, showing there’s supposed to be a video.

Third image is a screenshot of the same post from my iPhone, showing there is an embedded video.
Title: Re: Things That Don't Appear to be Working
Post by: One Quarter on October 30, 2021, 01:07:31 PM
It's happening for me too.  I'm also getting a lot of weird problems with page width, having to scroll right to read posts.

I haven't done anything with the board software in the last several months, so I think something has changed on Apple's end.  I was hoping it would get fixed without me having to look into it.
Title: Re: Things That Don't Appear to be Working
Post by: 1st_down_streak on October 30, 2021, 01:19:35 PM
It's happening for me too.  I'm also getting a lot of weird problems with page width, having to scroll right to read posts.

I haven't done anything with the board software in the last several months, so I think something has changed on Apple's end.  I was hoping it would get fixed without me having to look into it.

Width issues on chrome on Android as well
Title: Re: Things That Don't Appear to be Working
Post by: One Quarter on October 30, 2021, 01:36:58 PM
Width issues on chrome on Android as well

It's bizarre.  Nothing has changed on our end.  I don't even know how to begin trying to fix it.
Title: Re: Things That Don't Appear to be Working
Post by: One Quarter on October 30, 2021, 02:11:14 PM
I did upgrade the video embedder to the newest version just now.  I still seem to be seeing the same problems.